<!DOCTYPE html><html data-reactroot=""><head><title>Adell Freyer | Startupmatcher</title><meta charSet="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="canonical" href="https://startupmatcher.com/p/adellfreyer-4"/><meta property="mobile-web-app-capable" content="yes"/><meta property="apple-mobile-web-app-capable" content="yes"/><meta property="apple-mobile-web-app-status-bar-style" content="black"/><meta property="apple-mobile-web-app-title" content="startupmatcher"/><meta property="msapplication-TileColor" content="#3372DF"/><meta property="description" content="View Adell Freyer’s profile on Startupmatcher, the leading Nordic startup platform. "/><meta property="keywords" content=""/><meta property="og:title" content="Adell Freyer | Startupmatcher"/><meta property="og:description" content="View Adell Freyer’s profile on Startupmatcher, the leading Nordic startup platform. "/><meta property="og:image" content="http://res.cloudinary.com/climb/image/upload/b_white,c_lpad,d_profileDefault.jpg,f_jpg,h_630,q_80,w_1200/v1000/profile_62d05ce87ba8565d7a64718c.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="fb:app_id" content="651964044914429"/><meta property="og:type" content="article"/><meta property="og:url" content="https://startupmatcher.com/p/adellfreyer-4"/><script>
  // Google analytics
  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
  ga('create', 'UA-67332215-1', 'auto');
</script><script async="" src="https://www.google-analytics.com/analytics.js"></script><script type="text/javascript" src="//platform.linkedin.com/in.js?async=true">api_key: 77s7fhejrduerm
            authorize: false</script><link id="favicon" rel="icon" type="image/png" sizes="192x192" href="/public/assets/favicon/sm.png"/><link rel="stylesheet" href="/public/new/assets/fonts/font-awesome.min.css"/><link rel="manifest" href="/public/files/manifest.json"/><link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/css/bootstrap.min.css"/><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css"/><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/summernote/0.8.2/summernote.css"/><link rel="stylesheet" href="/public/assets/css/sm.css" id="mainStyle2"/><link rel="apple-touch-icon" href="/public/assets/sm_favicon_114.png"/><script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion_async.js" charSet="utf-8"></script><script>
  window.google_trackConversion({
  google_conversion_id: 937774699,
  google_remarketing_only: true});
</script><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1652995054980144');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1652995054980144&amp;ev=PageView&amp;noscript=1"/></noscript></head><body><div id="root"><div class="main-container"><header class="headerSM"><div class="menuMobile"><div class="wrapper"><div class="wrapperContainer"><div class="mobileNav"><ul><a href="/"><li class="current">Home</li></a><a href="/jobs"><li>Jobs</li></a><a href="/startups"><li>Startups</li></a><a href="/people"><li>People</li></a><a href="/blog"><li>News</li></a><a href="/forstartups"><li>For startups</li></a><a target="_blank" rel="noopener noreferrer" href="https://1ns0yhl36ez.typeform.com/to/KyMkjnOX"><li>Premium Recruiting</li></a><a href="/about"><li>About</li></a><a href="/contact"><li>Contact</li></a></ul></div></div></div></div><div class="header background "><div class="wrapper"><div class="wrapperContainer"><div class="headerContainer"><div class="mobileBtns"><div class="hamburger"><a class="fa fa-navicon positionHanmurgerNxt"></a></div><div class="close hd"><a class="fa fa-close mobileClose"></a></div></div><a class="header-logo" href="/"><img src="data:image/svg+xml;base64,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" width="140" height="35" alt="startupmatcher.com logo" class="Logostyled__SLogo-sc-1js7e2i-0 eLEvcE"/></a><div class="nav"><ul><li><a href="/jobs">Jobs</a></li><li><a href="/startups">Startups</a></li><li><a href="/people">People</a></li><li><a href="/blog">News</a></li><li class="moreDropdown"><div class="dropdown"><button class="btn btn-default dropdown-toggle profile-section-btn" type="button" id="profile-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span>More<i class="fa fa-chevron-down profile-section-caret"></i></span></button><ul class="dropdown-menu" aria-labelledby="profile-dropdown"><li role="presentation"><a role="menuitem" href="/forstartups">For Startups</a></li><li role="presentation"><a target="_blank" rel="noopener noreferrer" role="menuitem" href="https://1ns0yhl36ez.typeform.com/to/KyMkjnOX">Premium Recruitment</a></li><li role="presentation"><a role="menuitem" href="/about">About</a></li><li role="presentation"><a role="menuitem" href="/contact">Contact</a></li></ul></div></li></ul></div><div class="buttons"><ul><li><a class="border">Sign up<span class="borderTop"></span><span class="borderBottom"></span></a></li><li><a>Sign in</a></li></ul></div></div></div></div></div></header><main class="content-container"><div><div class="headerBg-div" style="background-image:url(/public/assets/default/people2.jpg)"></div><div class="pageHeaderWrapper"><div class="container containerPageHeader"><div class="row m-t-20 mb-10"><div class="col-md-3 col-sm-4  align_left_m_center"><img src="/public/assets/default/user.jpg" alt="undefined undefined" class="img-thumbnail img-responsive  profileImgM"/></div><div class="col-md-7 col-sm-6 align_left_m_center profileHeadRight"><span class="startup-header-name"> </span><div class="personTitle"></div><div class="d-i-b profileDetailsM"></div><div class="badgeWrapper"><div class="font-sofia new-badge upvoteViewBadge upvoteViewBadgeM uvb_l"><span class="badgeOrigin"><i class="fa fa-chevron-up" aria-hidden="true"></i>0<!-- --> </span><span class="badgeLabel upvoteAdd">Upvote</span></div><div class="font-sofia new-badge upvoteViewBadge upvoteViewBadgeM uvb_r"><span class="badgeOrigin"><i class="fa fa-eye" aria-hidden="true"></i> <!-- -->0<!-- --> </span><span class="badgeLabel">Views</span></div></div><div class="profileTags"></div></div><div class="col-md-2 col-sm-2 align_right_m_center hideM badgesRight"><div class="font-sofia new-badge upvoteViewBadge upvoteViewBadgeD"><span class="badgeOrigin"><i class="fa fa-chevron-up" aria-hidden="true"></i>0<!-- --> </span><span class="badgeLabel upvoteAdd">Upvote</span></div><br/><br/><div class="font-sofia new-badge upvoteViewBadge upvoteViewBadgeD"><span class="badgeOrigin"><i class="fa fa-eye" aria-hidden="true"></i> <!-- -->0<!-- --> </span><span class="badgeLabel">Views</span></div></div></div><div class="row"><div class="col-xs-12 align_center btnHolderProfile"></div></div></div></div><div class="startup-body"><div class="container"><div class="row"><div class="col-md-4"></div><div class="col-md-8"><div class="startup-callout startup-shadow startup-callout-with-padding"><span class="startup-about-header">About</span><span class="startup-about-text"></span></div><div></div><div></div></div></div></div></div></div></main><footer class="footer "><div class="wrapper"><div class="wrapperContainer"><div class="row"><div class="col-sm-3 logo footerFirstCol"><a href="/"><img src="data:image/svg+xml;base64,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" width="140" height="35" alt="startupmatcher.com logo" class="Logostyled__SLogo-sc-1js7e2i-0 eLEvcE"/></a></div><div class="col-sm-2"><ul><li><a href="/jobs">Jobs</a></li><li><a href="/startups">Startups</a></li><li><a href="/people">People</a></li><li><a href="/blog">News</a></li><li><a href="/forstartups">For Startups</a></li><li><a target="_blank" rel="noopener noreferrer" href="https://1ns0yhl36ez.typeform.com/to/KyMkjnOX">Premium Recruitment</a></li></ul></div><div class="col-sm-2"><ul></ul></div><div class="col-sm-2"><ul><li><a href="/about">About</a></li><li><a href="/contact">Contact</a></li><li><a href="/privacypolicy">Privacy policy</a></li><li><a href="/terms">Terms of Use</a></li></ul></div><div class="col-sm-3 last-col footerLastCol">POWERED BY<br/><br/><a target="_blank" href="https://meshcommunity.com/" aria-label="Mesh Community"><img src="/public/assets/img/logo_mesh_community.svg" alt="Mesh Community" width="140" height="45"/></a><br/><br/><br/>PARTNERS<br/><br/><img src="/public/assets/img/logo_startup_development_house.svg" alt="Startup Development House" width="180" height="54"/><br/><br/><img src="/public/assets/img/logo_schibsted.svg" alt="Schibsted" width="154" height="28"/><br/><br/>FOLLOW US<br/><br/><a target="_blank" class="icon_url" href="https://twitter.com/Startup_matcher" aria-label="Twitter" rel="noopener"><span class="footer_icon fa fa-2x fa-twitter"></span></a><a target="_blank" class="icon_url" href="https://www.facebook.com/startupmatcher" aria-label="Facebook" rel="noopener"><span class="footer_icon fa fa-2x fa-facebook"></span></a><a target="_blank" class="icon_url" href="https://www.linkedin.com/company/startupmatcher" aria-label="LinkedIn" rel="noopener"><span class=" fa fa-2x fa-linkedin"></span></a></div></div><div class="row copyright ">© 2022 Startupmatcher, All Rights Reserved</div></div></div></footer><div class="s-alert-wrapper"></div><div class="right-popup"></div></div></div><script></script><script>__INITIAL_STATE__ = {"ui":{"width":1200,"mobile":null,"showMenu":false},"NODE_ENV":"production","prefix":"https://startupmatcher.com","selectedObject":{"location":{"geo":[]},"emailNotifications":{"messages":true,"alerts":true,"newsletters":true},"links":[],"tags":[],"attachments":[],"password":"$2a$07$HUEuyITuOBNr7XyMDh3q1uTU0VxjyNGswkAfCA0if/53nbdfzEZeS","expertise":[],"points":0,"opened":0,"upvotes":0,"industries":[],"_id":"62d05ce87ba8565d7a64718c","email":"gwedemuvin@gjjdiwoa.com","firstName":"Adell","lastName":"Freyer","username":"adellfreyer-4","nxt":false,"confirmationToken":null,"createdAt":"2022-07-14T18:14:00.126Z","updatedAt":"2022-07-14T18:29:28.329Z","education":[],"work":[],"investment":[],"title":"","__v":0,"confirmedAt":"2022-07-14T18:29:28.328Z","isConfirmed":true,"name":"Adell Freyer","isProfileCompleted":false,"age":-1,"id":"62d05ce87ba8565d7a64718c"}}</script><script>PREFIX = "https://startupmatcher.com"</script><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId: '651964044914429',
      autoLogAppEvents: true,
      xfbml: true,
      version: 'v4.0',
    });
    window.FACEBOOK_LOADED = true;
  };
</script><script async="" defer="" src="https://connect.facebook.net/en_US/sdk.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/summernote/0.8.2/summernote.min.js"></script><script src="/public/assets/js/lity.js"></script><script src="/public/libs/typed.min.js"></script><script src="/static/app.27fce95e686432b4930a.bundle.js"></script><audio id="chat-sound"><source src="/public/incoming.mp3" type="audio/mpeg"/></audio></body></html>